Cloudflare System Status

Magic Network Monitoring issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 07:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2025 - 07:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 06, 2025 - 06:55 UTC

Investigating

Cloudflare is investigating issues with Magic Network Monitoring.
We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Mar 06, 2025 - 05:51 UTC
This incident affected: Cloudflare Sites and Services (Analytics).