Cloudflare System Status

Network Issues Affecting Service Reachability
Incident Report for Cloudflare
Resolved
This incident is now resolved.
Posted Sep 17, 2024 - 19:03 UTC
Monitoring
The cause of this issue was identified and a fix has been implemented. We are currently monitoring the results.
Posted Sep 17, 2024 - 18:55 UTC
Investigating
We are currently investigating reports of certain IPv4 prefixes being unreachable, which is affecting certain Cloudflare CDN and application security services.
Posted Sep 17, 2024 - 18:48 UTC
This incident affected: Cloudflare Sites and Services (Infrastructure).