Cloudflare System Status

Cron Triggers are not invoking for some Workers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 29, 2024 - 22:30 UTC
Monitoring
The fix has been implemented and we are currently monitoring the results.
Posted Oct 29, 2024 - 21:01 UTC
Identified
Some workers with cron schedules that were expected to invoke between now and 2024-10-29 14:00 UTC have not run because of a colo outage. We are working to move these Workers off the affected colo which will resume cron schedules as normal.
Posted Oct 29, 2024 - 19:53 UTC
This incident affected: Cloudflare Sites and Services (Workers).