Cloudflare System Status

Cloudflare Pages — Functions live logs issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 04, 2023 - 15:57 UTC
Monitoring
We have determined that the impact is slightly elevated error rates when starting to tail logs. This can be worked around by waiting 60 seconds before trying again if errors occur. The full fix will be applied within the next 24 hours.
Posted Jul 04, 2023 - 15:34 UTC
Investigating
Cloudflare is aware of and investigating an issue with streaming Functions logs on Cloudflare Pages deployments. Traffic to those deployments is not affected.
Posted Jul 04, 2023 - 14:35 UTC
This incident affected: Cloudflare Sites and Services (Pages).