Cloudflare System Status

Issue with managing API tokens
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 04:48 UTC
Investigating
Cloudflare has been made aware of an issue managing API tokens on dashboard. We are investigating to mitigate the issue.

This issue does not affect any traffic through Cloudflare.

More updates to follow up.
Posted Sep 15, 2023 - 04:28 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).