Cloudflare System Status

Increased Cache Purging failures
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 19:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2023 - 18:31 UTC
Identified
Cloudflare has identified an issue resulting in increased cache purging failures. We are working towards the fix.
Posted Aug 17, 2023 - 17:37 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).