Cloudflare System Status

Cloudflare Zero Trust: DLP settings unavailable (EMEA)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 11:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2023 - 11:34 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Zero Trust: at this time customers from EMEA region are unable to configure their Data Loss Prevention settings.

These issues do not affect Zero Trust traffic.

More updates to follow shortly.
Posted Dec 20, 2023 - 10:59 UTC
This incident affected: Cloudflare Sites and Services (Data Loss Prevention (DLP), Zero Trust Dashboard).