Cloudflare System Status

Authentication and authorization policy synchronization delays causing R2 failures for new tokens
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 23:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2024 - 23:29 UTC
Investigating
Cloudflare is investigating an issue with new R2 access tokens. Customers creating new R2 tokens may receive 401 Unauthorized. More updates to follow shortly.
Posted Aug 22, 2024 - 22:14 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge, R2, Workers AI).