Cloudflare System Status

Increased HTTP 522 Errors in the Dubaï area

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 21, 2021 - 11:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2021 - 09:50 UTC

Investigating

Cloudflare is investigating an increased level of HTTP 522 errors in the Dubaï area.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Feb 21, 2021 - 09:18 UTC