Cloudflare System Status

Issues with multiple Cloudflare Services

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jan 24, 2023 - 20:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 20:01 UTC

Update

Impact to WARP, R2, Cache Purge & Reserve, and Images has been mitigated. We are continuing restoring Zero Trust access for a select number of accounts.
Posted Jan 24, 2023 - 19:42 UTC

Identified

The issue has been identified.
Posted Jan 24, 2023 - 19:10 UTC

Update

We are continuing to investigate this issue.
Posted Jan 24, 2023 - 18:47 UTC

Update

We are continuing to investigate this issue.
Posted Jan 24, 2023 - 18:36 UTC

Investigating

Cloudflare is investigating an issue impacting multiple services. The following services are affected:
Zero Trust
WARP
R2
Cache Purge & Reserve
Images
Posted Jan 24, 2023 - 18:08 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge, Images, R2, WARP, Zero Trust Dashboard).