Cloudflare System Status

DNS Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 10, 2023 - 16:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2023 - 15:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2023 - 13:37 UTC
Investigating
Cloudflare is investigating an issue with data in DNS Analytics which may be delayed or lost for some customers.
This issue only impacts the Analytics for the DNS operations. DNS queries and name resolution, as well as updates to DNS records, are not impacted.
Posted Apr 10, 2023 - 12:53 UTC
This incident affected: Cloudflare Sites and Services (Analytics).