Cloudflare System Status

Issues with non-UTF8 character sets for proxied sites

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Mar 13, 2023 - 21:45 UTC

Monitoring

The fix has been fully deployed and we are currently monitoring the results.
Posted Mar 13, 2023 - 21:30 UTC

Identified

The cause of this issue has been determined and a fix is being deployed.
Posted Mar 13, 2023 - 20:33 UTC

Investigating

We are currently investigating an issue where non-UTF8 characters are being presented incorrectly to some users of sites proxied via Cloudflare.
Posted Mar 13, 2023 - 20:23 UTC
This incident affected: Cloudflare Sites and Services (CDN/Cache).