Cloudflare System Status

Authentication Errors On New R2 Tokens
Incident Report for Cloudflare
Resolved
We have mitigated the impact for newly created tokens. Any R2 tokens created between 2023-11-03 00:44:51 UTC and 2023-11-04 13:21:34 UTC may still experience problems. We are working to restore these tokens, but it may take some time. Please recreate or roll any tokens that you identify may not be working.
Posted Nov 04, 2023 - 15:43 UTC
Monitoring
We have mitigated the impact for newly created tokens. Any R2 tokens created between 2023-11-03 00:44:51 UTC and 2023-11-04 13:21:34 UTC may still experience problems. We are working to restore these tokens, but it may take some time. Please recreate or roll any tokens that you identify may not be working.
Posted Nov 04, 2023 - 15:25 UTC
Identified
We have mitigated the impact for newly created tokens. Any R2 tokens created between 2023-11-03 00:44:51 UTC and 2023-11-04 13:21:34 UTC may still experience problems. We are working to restore these tokens, but it may take some time. Please recreate or roll any tokens that you identify may not be working.
Posted Nov 04, 2023 - 15:23 UTC
Investigating
Customers creating new R2 tokens, or refreshing existing tokens, may experience authentication errors when using R2’s S3 API.

Existing, unedited tokens are unaffected.
Posted Nov 04, 2023 - 11:57 UTC
This incident affected: Cloudflare Sites and Services (R2).