Cloudflare System Status

Increased Errors for R2 and Durable Objects in the Asia-Pacific (APAC) region
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 16:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2024 - 16:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2024 - 16:02 UTC
Investigating
Cloudflare is aware of, and investigating an issue with R2 and Durable Objects which potentially impacts multiple customers in the Singapore region. Durable Objects are experiencing an elevated level of overload errors in the aforementioned region. We are currently investigating this issue.
Posted Dec 04, 2024 - 14:17 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects, R2) and Asia (Singapore, Singapore - (SIN)).