Cloudflare System Status

Cloudflare Stream Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 16:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2024 - 11:30 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Stream. There is a longer than usual queue for new VOD uploads to Cloudflare Stream. The team is currently investigating and working on a resolution. Live streams and previously uploaded videos are unimpacted.

We are working to mitigate this problem. More updates to follow shortly.
Posted Mar 28, 2024 - 11:08 UTC
This incident affected: Cloudflare Sites and Services (Stream).