Cloudflare System Status

Zero Trust Dashboard is unable to display Traffic Egress policies within Zero Trust
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 04, 2023 - 16:10 UTC
Identified
Cloudflare is aware of, and investigating an issue with the Zero Trust Dashboard which potentially impacts multiple customers.
Further detail will be provided as more information becomes available.
Posted May 04, 2023 - 15:58 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust Dashboard).