Cloudflare System Status

Issues with Snippets Dashboard

Incident Report for Cloudflare

Resolved

This issue is now resolved.
Posted Mar 26, 2025 - 16:59 UTC

Monitoring

We have identified and implemented a fix and are currently monitoring the results.
Posted Mar 26, 2025 - 16:13 UTC

Investigating

We are currently investigating an issue where the Snippets dashboard UI may not show existing snippets correctly.
Snippets API and deployed snippets remain fully operational and are not impacted.
We will provide further updates as we identify the root cause and implement a resolution.
Posted Mar 26, 2025 - 15:49 UTC
This incident affected: Cloudflare Sites and Services (Snippets).