Cloudflare System Status

Cloudflare One connectivity issues in Melbourne region
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 19:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2023 - 16:08 UTC
Investigating
Cloudflare is investigating issues with egress traffic from WARP, Gateway and other Cloudflare One services in Melbourne region. Cloudflare WARP, Magic WAN and Zero Trust users may experience connectivity issues or a degraded Internet experience in the affected region. Workers subrequests might also experience degradation of service in this location.
Posted Jun 30, 2023 - 15:59 UTC
This incident affected: Cloudflare Sites and Services (Gateway, Magic WAN, Network, WARP, Workers, Zero Trust).