Cloudflare System Status

Issue with the 1.1.1.1 Trace Page

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 02, 2025 - 17:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2025 - 15:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 02, 2025 - 15:26 UTC

Investigating

Cloudflare is aware of and investigating an issue with the 1.1.1.1 trace page. Further details will be provided as more information becomes available.
Posted Feb 02, 2025 - 14:10 UTC