Cloudflare System Status

Cloudflare Workers Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 16, 2023 - 13:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2023 - 13:51 UTC
Identified
Cloudflare has identified and rolled back the issue causing some Workers KV write operations to be counted multiple times resulting in free tier overruns.
Posted Apr 16, 2023 - 13:51 UTC
Investigating
Cloudflare is investigating reports that Workers KV write operations are being counted multiple times resulting in free tier overruns.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Apr 16, 2023 - 13:25 UTC
This incident affected: Cloudflare Sites and Services (Workers).