Cloudflare System Status

Distributed Web Gateway

Incident Report for Cloudflare

Resolved

The incident has been resolved.
Posted Apr 21, 2021 - 17:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 17:05 UTC

Investigating

Cloudflare is investigating issues with its Distributed Web Resolver. Access to view content on the Distributed Web Gateway may be impacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Apr 21, 2021 - 16:57 UTC
This incident affected: Cloudflare Sites and Services (Distributed Web Gateway).