Cloudflare System Status

Cloudflare Vectorize - API Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 25, 2025 - 02:07 UTC
Investigating
We are currently investigating an issue where users may see 500 errors when querying some of the indexes.
Posted Jan 24, 2025 - 16:50 UTC
This incident affected: Cloudflare Sites and Services (Workers, Workers AI, Workers Preview, Workers KV, Workers Observability).