Cloudflare System Status

Network Performance Issues in Tokyo, Japan (NRT)

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 13:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2025 - 13:23 UTC

Investigating

Cloudflare is aware of, and investigating network Performance issues as well as an increased error rate for R2 traffic in Tokyo, Japan (NRT).
Further details will be provided as more information becomes available.
Posted Apr 11, 2025 - 13:11 UTC
This incident affected: Asia (Tokyo, Japan - (NRT)) and Cloudflare Sites and Services (R2).