Cloudflare System Status

Cloudflare Access Infrastructure SSH applications not emitting command logs
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 22:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2024 - 21:21 UTC
Identified
Cloudflare is investigating an issue causing SSH Infrastructure Application command logging to not emit command logs. All Access authentication, including infrastructure apps, and all other application type logging are not impacted at this time.
Posted Dec 05, 2024 - 18:41 UTC
This incident affected: Cloudflare Sites and Services (Access).