Cloudflare System Status

Delays in encoding of newly uploaded Stream videos
Incident Report for Cloudflare
Resolved
This incident is now resolved.
Posted Oct 07, 2024 - 18:00 UTC
Update
We have determined that this issue also affected Cloudflare Images and Cloudflare Logpull. Logpull requests issued between 14:23 and 15:45 UTC should be re-tried.
Posted Oct 07, 2024 - 16:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2024 - 15:51 UTC
Investigating
Cloudflare is investigating delays in encoding and playback availability of new videos to Stream. Previously uploaded videos are unimpacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Oct 07, 2024 - 15:34 UTC
This incident affected: Cloudflare Sites and Services (Images, Logs, Stream).