Cloudflare System Status

Elevated 499 and 5XX Error Rates
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 09:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2024 - 06:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2024 - 05:04 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 5XX/499 errors rates. Additionally, some customers may have experienced network performance and connectivity issues in multiple locations.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Sep 16, 2024 - 04:37 UTC
This incident affected: Cloudflare Sites and Services (CDN/Cache, Network).