Cloudflare System Status

Workers AI model @cf/meta/llama-3.1-8b-instruct returning empty responses
Incident Report for Cloudflare
Resolved
This incident is now resolved.
Posted Nov 26, 2024 - 00:46 UTC
Monitoring
The cause of this issue was identified and a fix was implemented. We are currently monitoring the results.
Posted Nov 25, 2024 - 23:41 UTC
Investigating
We are currently investigating an issue where the Workers AI model @cf/meta/llama-3.1-8b-instruct is returning empty responses under specific prompts.
Posted Nov 25, 2024 - 23:02 UTC
This incident affected: Cloudflare Sites and Services (Workers AI).