Cloudflare System Status

Cloudflare Data Loss Prevention Failure to Sync Microsoft Labels
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 21:43 UTC
Investigating
Cloudflare is investigation issues with DLP integration with Microsoft Sensitivity Labels.
Posted Oct 24, 2024 - 19:37 UTC
This incident affected: Cloudflare Sites and Services (Cloud Access Security Broker (CASB), Data Loss Prevention (DLP)).