Cloudflare System Status

Increased Error Rates for Durable Objects in Osaka

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 03:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 02:25 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2025 - 00:13 UTC

Investigating

Cloudflare is investigating an increase in errors for requests to Durable Objects located in our Osaka (KIX) facility.
Posted Apr 15, 2025 - 21:34 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects) and Asia (Osaka, Japan - (KIX)).