Cloudflare System Status

Cloudflare Gateway Connectivity issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 16, 2021 - 20:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2021 - 19:55 UTC

Investigating

Cloudflare is currently investigating issues with Cloudflare Gateway. Some customers might be unable to connect to their WARP client or may experience connectivity issues.
Posted Apr 16, 2021 - 19:52 UTC
This incident affected: Cloudflare Sites and Services (WARP).