Cloudflare System Status

Firewall Analytics Delays

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 25, 2022 - 15:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2022 - 15:18 UTC

Update

The cause of the Firewall Analytics delay has been identified and a resolution is underway. Users may experience the delay time becoming shorter as a fix is implemented
Posted Jul 25, 2022 - 15:02 UTC

Identified

Reporting and analytics for Cloudflare's Firewall features is delayed. These services are still fully operational, just analytics are delayed.

We are working to mitigate this problem. More updates to follow shortly.
Posted Jul 25, 2022 - 14:20 UTC
This incident affected: Cloudflare Sites and Services (Analytics).