Cloudflare System Status

Access SSH Issues

Incident Report for Cloudflare

Resolved

This issue is now resolved.
Posted Apr 01, 2025 - 16:46 UTC

Monitoring

We have identified the issue with short-lived certificates which are used for authentication in Cloudflared SSH and Access for Infrastructure SSH. This is causing logins to fail for these two application types. All other Access application types are not impacted at this time.

We have applied a fix for this issue and are currently monitoring the results.
Posted Apr 01, 2025 - 16:38 UTC

Investigating

We are currently investigating an issue where Cloudflared short-lived cert SSH and Access for Infrastructure SSH are experiencing elevated error rates for some customers.
Posted Apr 01, 2025 - 16:27 UTC
This incident affected: Cloudflare Sites and Services (Access).