Cloudflare System Status

Magic Tunnel Health Checks Analytics Delayed

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 22:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2025 - 21:36 UTC

Identified

We have identified and are working to fix an issue where Tunnel Health Check Analytics for some tunnels are delayed in the UI. No data has been lost and data plane behavior is unaffected.
Posted Feb 05, 2025 - 20:51 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit, Magic WAN).