Cloudflare System Status

Image Transformations Availability Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 12:10 UTC

Identified

Cloudflare identified and is working to mitigate issues with Image Transformations impacting some customers.
Posted Mar 03, 2025 - 10:50 UTC
This incident affected: Cloudflare Sites and Services (Images).