Cloudflare System Status

Usage Based Billing Issues
Incident Report for Cloudflare
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 03, 2024 - 01:58 UTC
Investigating
We’re currently experiencing a billing issue preventing customers who have had payment issues and resolved them from re-accessing and subscribing to usage based products like R2, Zaraz, SSL for SaaS, Cache Reserve. All other services are operating normally.

More updates to follow up.
Posted Oct 03, 2024 - 00:33 UTC
This incident affects: Cloudflare Sites and Services (Billing).