Cloudflare System Status

Cloudflare Workers AI - Issues with specific model
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 22:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2024 - 22:22 UTC
Identified
Cloudflare is aware of, and investigating reports of errors when using Workers AI model Llama 3.1-70B. Other models are not impacted at this time. Further details will be provided as more information becomes available.
Posted Nov 07, 2024 - 21:17 UTC
This incident affected: Cloudflare Sites and Services (Workers AI).