Cloudflare System Status

Zone Settings Displaying Incorrect Statuses

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 22:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2025 - 22:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 06, 2025 - 21:52 UTC

Investigating

Cloudflare is investigating issues with Cloudflare Dashboard which might display incorrect statuses for Email Obfuscation, IP Geolocation, Mirage and Server Side Excludes. Customers using the Dashboard are impacted as these setting values might be incorrectly displayed.
Posted Mar 06, 2025 - 21:41 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).