Cloudflare System Status

Workers KV Increased Errors and Latency Through Cloudflare API
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 17:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2023 - 17:21 UTC
Investigating
Workers KV users may experience increased latency and error rates when writing or reading through the Cloudflare API. We are currently investigating the issue. Cloudflare services impacted include Cloudflare Pages deployments.
Posted Sep 05, 2023 - 17:07 UTC
This incident affected: Cloudflare Sites and Services (Pages, Workers KV).