Cloudflare System Status

Elevated Error Rates on Multiple Services
Incident Report for Cloudflare
Resolved
This incident is now resolved.
Posted Sep 18, 2024 - 19:51 UTC
Monitoring
A fix for this issue has been identified and implemented. We are currently monitoring the results.
Posted Sep 18, 2024 - 17:53 UTC
Update
We are continuing to investigate this issue. At this time, we have determined that this issue affects new Cloudflare Tunnel configuration as well. Existing Tunnel configurations are not affected.
Posted Sep 18, 2024 - 17:18 UTC
Investigating
Cloudflare is investigating an elevated error rate on DNS record API endpoints. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Sep 18, 2024 - 14:31 UTC
This incident affected: Cloudflare Sites and Services (API, Tunnel).