Cloudflare System Status

Issues with editing Super Bot Fight Mode configuration
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 03, 2023 - 21:30 UTC
Monitoring
The cause of this issue has been identified and a fix has been deployed. We are currently monitoring the results of this fix.
Posted May 03, 2023 - 21:18 UTC
Investigating
Customers may observe issues when attempting to modify Super Bot Fight Mode settings. Existing configurations are not affected by this issue.
Posted May 03, 2023 - 21:00 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).