Cloudflare System Status

New Domain Registration Errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 17:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2024 - 17:20 UTC
Identified
We have identified an issue with new domain registrations and transfers, we are working to resolve.
Posted Aug 22, 2024 - 15:17 UTC
This incident affected: Cloudflare Sites and Services (Registrar).