Cloudflare System Status

Degrading Load Balancing Regional Health Monitoring
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 02, 2025 - 22:30 UTC
Monitoring
The cause of this issue has been identified and a fix has been applied. We are currently monitoring the results.
Posted Jan 02, 2025 - 20:00 UTC
Investigating
We are investigating an issue where Load Balancing regional health monitoring and steering is degraded for a subset of customers. Impacted customer pools with regional monitoring enable may see delays in response to changes in origin health.
Posted Jan 02, 2025 - 19:57 UTC
This incident affected: Cloudflare Sites and Services (Load Balancing and Monitoring).