Cloudflare System Status

Cloudflare Zero Trust: Gateway Issues in Bogotá and Medina
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 28, 2024 - 14:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2024 - 14:41 UTC
Investigating
Cloudflare is investigating issues with Gateway. Performance and connectivity may be impacted in Bogotá (BOG) and Medina (MED).

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jun 28, 2024 - 14:23 UTC
This incident affected: Cloudflare Sites and Services (Gateway, Zero Trust).