Cloudflare System Status

Delay in provisioning new R2 users
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 23:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2023 - 22:15 UTC
Investigating
We're currently experiencing a delay provisioning new R2 users. Customers who sign up will experience a delay on being able to use the service after signing up.
Posted Oct 26, 2023 - 21:26 UTC
This incident affected: Cloudflare Sites and Services (R2).