Cloudflare System Status

Cache Reserve Purge Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 18:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2024 - 18:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2024 - 16:50 UTC
Investigating
We are investigating issues purging Cache Reserve in a limited set of PoPs. More updates to follow shortly.
Posted Jul 26, 2024 - 16:48 UTC
This incident affected: Cloudflare Sites and Services (Cache Reserve).