We are continuing to monitor for any further issues.
Posted Aug 21, 2024 - 20:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2024 - 20:23 UTC
Identified
We have identified an issue that has lead to occurrences of customers not being able to modify their configuration. Existing configurations are unaffected and traffic is not impacted. We are currently applying a fix for this issue.
Ability to update the configuration for the following products is known to be impacted: - WAF - Bot Management - Images
Posted Aug 21, 2024 - 20:09 UTC
Update
We are continuing to investigate this issue.
Posted Aug 21, 2024 - 19:36 UTC
Investigating
We are currently investigating an issue leading to increased error rates from the Cloudflare Dashboard and Cloudflare Client API.
Posted Aug 21, 2024 - 19:36 UTC
This incident affected: Cloudflare Sites and Services (API, Bot Management, Dashboard, Firewall, Images).