Cloudflare System Status

Issue with ticketing system

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 10:07 UTC

Investigating

An internal issue with our ticketing system may cause delays with receiving responses from our support team on existing support cases. Furthermore, some active chats or calls may drop.

This does not impact case creation, or viewing existing cases in our support portal.
Posted Feb 04, 2025 - 06:58 UTC
This incident affected: Cloudflare Sites and Services (Support Site).