Cloudflare System Status

Issues with 1.1.1.1 public resolver in São Paulo, Brazil

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 11:54 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 25, 2025 - 11:50 UTC

Update

We are continuing to investigate this issue.
Posted Feb 25, 2025 - 11:47 UTC

Investigating

Cloudflare is aware of, and investigating, an issue which potentially impacts multiple users in São Paulo, Brazil that use 1.1.1.1 public resolver.

Further detail will be provided as more information becomes available.
Posted Feb 25, 2025 - 11:31 UTC
This incident affected: Latin America & the Caribbean (São Paulo, Brazil - (GRU)) and Cloudflare Sites and Services (Recursive DNS).