Cloudflare System Status

R2 degraded availability in APAC region
Incident Report for Cloudflare
Resolved
The cause of this issue was identified and an effective fix implemented. This issue is now resolved.
Posted Jan 08, 2025 - 18:22 UTC
Update
We are continuing to investigate this issue.
Posted Jan 08, 2025 - 16:17 UTC
Investigating
We're currently investigating an increase in response errors from the R2 service hitting buckets in the APAC region.

Impacted users will see increases in HTTP 500 response codes on requests.
Posted Jan 08, 2025 - 16:14 UTC
This incident affected: Cloudflare Sites and Services (R2).