Cloudflare System Status

Stream Availability Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 15:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 15:23 UTC

Update

Certain operations related to managing videos may result in an error. Playback is not affected.
Posted Apr 16, 2025 - 14:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2025 - 13:05 UTC

Investigating

Cloudflare is investigating issues with Stream. Video playback may be impacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Apr 16, 2025 - 12:47 UTC
This incident affected: Cloudflare Sites and Services (Stream).